当前位置: ddx在线 > 股票公式 > 通达信逢低必买进短线波段操盘指标公式_逢低必买进短线波段操盘指标

通达信逢低必买进短线波段操盘指标公式_逢低必买进短线波段操盘指标

时间:2020-10-12 16:37:54

通达信逢低必买进短线波段操盘指标公式:

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X1 AND X2 AND X3) AND X4 AND X5;

通达信逢低必买进短线波段操盘指标公式实例图解:

通达信逢低必买进短线波段操盘指标公式

标签阅读:

上一篇:通达信做T+0分时指标公式_做T+0分时指标    下一篇:通达信超强KDJ指标公式_超强KDJ指标

股票公式相关信息