当前位置: ddx在线 > 股票公式 > 通达信相互制压CCIKDJ合一指标公式_相互制压CCIKDJ合一指标

通达信相互制压CCIKDJ合一指标公式_相互制压CCIKDJ合一指标

时间:2020-10-12 16:38:00

通达信相互制压CCIKDJ合一指标公式:

CCI顶:150,COLORBLUE;
CCI底:-150,COLORMAGENTA;
KDJ顶:90,COLORGREEN,LINETHICK1;
KDJ底:0,COLORRED,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=EXPMA(EXPMA(EXPMA(RSV,3),3),3),COLORCYAN;
D:=SMA(K,3,1),COLORWHITE;
趋:3*K-2*D,COLORMAGENTA,LINETHICK2;
势:CCI,COLORWHITE,LINETHICK2;
VARTIME:=IF(YEAR>=2050 AND MONTH>=11 AND DAY>=07,0,1);
VARDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0);
QW1:=(HIGH+LOW+CLOSE*2)/4*VARTIME;
QW3:=EMA(QW1,10)*VARTIME;
QW4:=STD(QW1,10)*VARTIME;
QW5:=(QW1-QW3)*100/QW4*VARTIME;
QW6:=EMA(QW5,5)*VARTIME;
RK7:=EMA(QW6,10)*VARTIME;
涨:=EMA(QW6,10)+100/2-5,LINETHICK1;
跌:=EMA(涨,4),LINETHICK1;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),0,0 ),COLORWHITE;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),8,0 ),COLOR008800;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),7,0 ),COLOR009900;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),6,0 ),COLOR00AA00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),5,0 ),COLOR00BB00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),4,0 ),COLOR00CC00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),3,0 ),COLOR00DD00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),2,0 ),COLOR00EE00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),1,0 ),COLOR00FF00;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),0,0) ,COLOR00BBFF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),8,0) ,COLOR0011FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),7,0) ,COLOR0022FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),6,0) ,COLOR0044FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF;

通达信相互制压CCIKDJ合一指标公式实例图解:

通达信相互制压CCIKDJ合一指标公式

标签阅读:

上一篇:通达信持股线波段买卖指标公式_持股线波段买卖指标    下一篇:通达信个股逃顶操盘指标公式_个股逃顶操盘指标

股票公式相关信息