当前位置: ddx在线 > 股票公式 > 通达信个股逃顶操盘指标公式_个股逃顶操盘指标

通达信个股逃顶操盘指标公式_个股逃顶操盘指标

时间:2020-10-12 16:38:01

通达信个股逃顶操盘指标公式:

Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
VAR5:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,120)/MA(VOL,120)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
D1:DRAWTEXT(CLOSE<Z AND Z<REF(Z,1) AND REF(VAR4,1)>80 AND VAR4<REF(VAR4,1) AND REF(VAR4,1)>REF(VAR4,2),HIGH,'★S'),COLORBLUE;
D2:DRAWTEXT(CROSS(90,VAR4) AND VAR5>0.2,HIGH,'★S'),COLORGREEN;
D3:DRAWTEXT(CROSS(95,VAR4) AND VAR3>0.5,HIGH ,'★S'),COLORRED;

通达信个股逃顶操盘指标公式实例图解:

通达信个股逃顶操盘指标公式

标签阅读:

上一篇:通达信相互制压CCIKDJ合一指标公式_相互制压CCIKDJ合一指标    下一篇:返回列表

股票公式相关信息