当前位置: ddx在线 > 股票公式 > 通达信资金波动抄底短线逃顶指标公式_资金波动抄底短线逃顶指标

通达信资金波动抄底短线逃顶指标公式_资金波动抄底短线逃顶指标

时间:2020-04-16 08:39:33

通达信资金波动抄底短线逃顶指标公式:

资金波动:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),POINTDOT,
COLORRED,LINETHICK5;
超强势:84,POINTDOT,COLORMAGENTA,LINETHICK3;
强势:60,POINTDOT,COLORGREEN,LINETHICK3;
弱市:35,POINTDOT,COLORWHITE,LINETHICK3;
VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
贵:=12,COLOR00FF00;
VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-
LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR5:=CROSS(VAR4,10) AND VAR3<12;
抄底:IF(VAR5,90,1),COLORRED;
DRAWICON(VAR5,65,1);
DRAWTEXT(VAR5,30,'抄底'),COLORYELLOW;
备钱:IF(CROSS(10,VAR4),40,1),COLORFF00FF;
DRAWICON(CROSS(10,VAR4),45,1);
DRAWTEXT(IF(CROSS(10,VAR4),1,0),20,'$备钱'),COLORWHITE;
A1:=EMA(CLOSE,5);
A2:=EMA(CLOSE,10);
A3:=EMA(CLOSE,20);
A4:=EMA(CLOSE,40);
A5:=EMA(CLOSE,60);
{上穿月线:IF({CROSS(A1,A2) AND }{CROSS(C,A3),50,0),COLORYELLOW,LINETHICK2;}
{上穿季线:IF({CROSS(A3,A4) AND }{CROSS(C,A5),50,0),COLORRED,LINETHICK2;}
I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
短线逃顶:=IF(I,0,1),COLORGREEN;
DRAWICON(短线逃顶,90,2);

通达信资金波动抄底短线逃顶指标公式实例图解:

通达信资金波动抄底短线逃顶指标公式

标签阅读:

上一篇:通达信准备赚钱短线抄底操盘指标公式_ 准备赚钱短线抄底操盘指标    下一篇:通达信深坑挖金抄底指标公式_ 深坑挖金抄底指标

股票公式相关信息